Loading

Transmission Whine

Home-org Forums Nuts & Bolts Tinkering Transmission Whine

    • Topics- 8
    • Replies- 24
    • Total- 32
    • Novice
    • ★★

    After I put the top back up after some spirited driving I noticed a new sound in my ND2 RF (5300 miles). It sounded like someone put a supercharger in my car when my back was turned. I think the proper term would be transmission whine.

    Since I haven’t spent a lot of time in other NDs I was wondering if anyone can share if they experience a similar sound (and I’m just neurotic) or I’m heading towards a dealership visit and possible transmission replacement.

    I did some debugging, I noticed no whine with clutch pedal depressed. I can just barely hear the whine start when I lift my foot off the clutch pedal. Lots of whine with clutch not depressed and revving the car to 3k RPM in neutral (and stationary).

    Lots of whine when accelerating.

    My uneducated guess based on my frantic forum searching would be an input shaft bearing being damaged. But I have also read that Miatas make all sorts of noises and I should calm down.

    I changed the transmission fluid (for the first time) after this started happening to red line MT-90. It did not solve the problem.

    It’s quite irritating because other than this sound it drives great and the transmission feels wonderful after the fluid change.

    Anyone have any insights?

     

    Thanks,

    Abe

    • Topics- 105
    • Replies- 984
    • Total- 1089
    • Ace
    • ★★★★★

    I have 63k on my ND2 and only changed the fluid once last Sept to the Ford unicorn Tears at about 55k…no whine here

     

    there are comments here about this

    https://forum.miata.net/vb/showthread.php?t=753941

    • Topics- 8
    • Replies- 24
    • Total- 32
    • Novice
    • ★★

    I’m actually the last comment in that thread.

    I guess I’ll stop by the dealership and have them look at it.

     

    thank you for the quick response!

    • Topics- 2
    • Replies- 16
    • Total- 18
    • Novice
    • ★★

    Just reading about your whine issue. Your comment ” I did some debugging, I noticed no whine with clutch pedal depressed. I can just barely hear the whine start when I lift my foot off the clutch pedal. ”

    My first thought was gee that sounds like a clutch throw out bearing. In the old days before A/T that was a common issue. With no load at idle trans in neutral there would be a whine. With a load (foot on the clutch pedal) the whine would go away.  My 2 cents  BUT hope it helps. Something to think about.

    Good luck!

    • Topics- 8
    • Replies- 24
    • Total- 32
    • Novice
    • ★★

    Thanks for the response Robert.

    I hope it’s the throw out bearing but my fear is that it’s the transmission input shaft and would require a full transmission replacement.

    I dropped it off at the dealer today and I’ll update here when I have more info.

    • Topics- 8
    • Replies- 24
    • Total- 32
    • Novice
    • ★★

    Just got the car back from the dealership. They will be replacing the transmission under warranty. They couldn’t share any more details on the root of the problem. They said that Mazda didn’t feel the need to pay for any further diagnosis.

    Unfortunately the transmissions are backordered until September! So it seems I’ll have a whiny car until then.

    • Topics- 8
    • Replies- 24
    • Total- 32
    • Novice
    • ★★

    Another update. I politely complained to Mazda (via the chat on the Mazda Customer Experience Center web page) and they were able to move transmission delivery up to the last week of this month!

    • Topics- 105
    • Replies- 984
    • Total- 1089
    • Ace
    • ★★★★★

    That is really good news…

    • Topics- 8
    • Replies- 24
    • Total- 32
    • Novice
    • ★★

    Just got a phone call from the dealership, the transmission arrived. I drop it off for install tomorrow.

     

    This has been quite the interesting warranty experience.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.