Loading

Time for a battery? (NC – “07 GT, Stock) Charging while running question

Home-org Forums Nuts & Bolts Tinkering Time for a battery? (NC – “07 GT, Stock) Charging while running question

    • Topics- 10
    • Replies- 34
    • Total- 44
    • Gear Head
    • ★★★

    Yeah…I guess I’ll start there…Battery has a 2017 date on a sticker.

    Battery Info:

    It’s a Mazda P/N0000-80 -051R-WB

    Group 51R

    CCA500/RC85

    Anyway, had on Schumacher “smart charger” on all winter (as I have during past 4 years w/o issue) unheated garage.

    Due to age (7 years +/-), I’m going to change the battery. But was wondering…without fancy battery / charging system instruments / etc, that I don’t possess, what should the voltage at the battery terminals be while engine running and assuming it is charging? Or is that even a good test?

    (I have some info that I/We use on our motorcycles with good quality (Fluke) digital VOM as follows:

    12.4 – 12.6 is Good – “sitting” and holding, nothing turned ON. (turned ON but not cranking or running…can obviously vary due to vehicle etc) Starting / Cranking – Not below 9.5 volts. Running / Charging OVER 14 volts

    Don’t know if these are good numbers to go by)

     

    • Topics- 104
    • Replies- 969
    • Total- 1073
    • Ace
    • ★★★★★

    You should be right at 14volts, measured at the battery, while running.  that will tell you the alternator is doing its thing.

    • Topics- 10
    • Replies- 34
    • Total- 44
    • Gear Head
    • ★★★

    Thanks Joe

    13.02volts – New Battery “sitting” after a 40 mile run to an appointment in Cromwell and back to Bristol.

    13.59 – 13.60 volts – idling (low?)

    13.67 – 13.68 volts – @3000 rpm. (again, low?)

    Maybe the alt is starting to go….

    Again, I changed the battery Sunday (3/3) because I have had the car 5 years this coming July, it is a Mazda labelled battery that I assume previous owner had dealer install in NH. Battery label indicates “Apr 17”, so I’m assuming it’s 7 years old….haven’t had any issues until now….waking it up from it’s nap. I keep a Schumacher XM1-5 “Maintainer” on it. Have for last 4-1/2 years, (have another one for my motorcycles for years…..more than just a trickle charger, however its NOT expected to charge a large or car battery from “dead” state. For use on motorsports, and winter battery storage etc.)

    I’ll have to “keep and ear and eye” to it, see if any of these reading drop over time, or is this what it is?….Maybe some one in group have a way to test alt better.

     

    Thanks for your input for sure.

    John Brandt

     

     

    • Topics- 10
    • Replies- 34
    • Total- 44
    • Gear Head
    • ★★★

    Joe

    Update…..A “re-check” the following morning provides these results:

    12.87 volts – sitting

    14.13 volts idling – engine cold**

    14.10 volts idling – warmed up engine**

    ** Obviously, made no difference. but just wanted to see if “any heat” could be a factor.

    It appears I’m good at the moment. Thanks for your input.

     

    John B

    • Topics- 104
    • Replies- 969
    • Total- 1073
    • Ace
    • ★★★★★

    Those numbers are just fine…

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.